Add Files is missing from Case Detail page
Description of Issue
- It appears there is an issue with the site. The attachments section is disappearing, and there is no option to add anything?
- Unable to add attachments to the Support Portal
- Upon opening any of my cases, at the bottom of the screen where one would normally add an attachment, it just flashes back and forth between the date of my last attachment and a Loading message. This goes on until it eventually times out and tells me there is an Error completing request.
- I have screenshots to upload but there is not an add attachment button currently.
Context
- tylertech.com
- Client Support
- Online Support Incidents
- My Cases
- Case Detail
- Add Files
Cause
Google Chrome's latest version 127.0.6533.73 prevents the Add files option from appearing.
Resolution
Edge is suggested as an alternative browser until this issue is addressed.
Additional Information
Looking for more information on Support Cases? Check out Master Article - Online Support Incidents for related articles.