How to stop emails of Batch Status changes to non-active Cashiering users?

Description of Issue

Cashiering is attempting to send Batch Status change email to users that are no longer active.

Context
  • Cashiering

Cause

User is configured to receive emails of batch status changes. This setting still needs to be toggled off even if the user is deactivated.

Resolution
  1. From the Cashiering Administration select Users

  2. Locate the specified user and click Edit (Pencil icon)

  3. Navigate to the Preferences tab within the selected user

  4.  Toggle On / Off the Receive email on batch status change

  5. Click Save

Additional Information