Tyler Payments deposit summary shows data from the processor was not received yet
Description of Issue
When going into the Tyler Payments administration, the financial summary shows all values as 0.00, with a banner above reporting If this report is showing 0 for the Sales Count and 0.00 for the Sales Amount, it is because the data from the processor was not received yet. Check back later.Â
Context
Payments
Cashiering
Cause
The processor data was not sent over to the Payments portal.
Resolution
Please contact Tyler Payments Support team by creating a case using the Online Support Client Portal
Additional Information
Payments will contact Chase Merchant Services through the support case.Â
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