Cashiering Unable to Post Batch: MUNIS AR Username Has Two Instances of the Same Email Address

Description of Issue

When attempting to close and post a batch, user receives an error: Failed to Finalize settlement. Please check Logs for addition Details. MUNIS AR Username has two instances of the same Email Address.

Context
  • Cashiering

  • EERP

Cause

The user has two accounts corresponding with one email address within EERP.

Resolution

1. Navigate to EERP > Tyler Menu > Search for User Attributes.

2. Click Search > Enter the email address of the Cashiering user and Accept.

3. More than one record will appear. Find the problematic record and replace the email address.

4. Attempt to finalize and close the Cashiering batch again.

Additional Information

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