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Contacts Not Set as Guardian Parent by Default

Contacts Not Set as Guardian Parent by Default

Description of Issue

When creating contacts, or when citizens create their accounts in the portal, the Title field is not being set by default. Even when they create a Child contact, they are not set as a Guardian/Parent. This means they are unable to view their child's invoices using their account in the citizen portal, unless we update each contact individually and set the title. 

Context
  • TPAR

  • Parks & Rec

  • Tyler Parks and Recreation

Cause

This was an oversight which has now been corrected. 

Resolution

Upgrade to Parks version 2023.1.16 or higher. Starting in this version, a contact will automatically be set as a Guardian/Parent if they create a dependent contact through the portal. 

Additional Information

Support has a script that will update all existing contacts so that anyone over 18 is set as a Guardian/Parent, and anyone under 18 is set as a Child. The fix in 2023.1.16 will not be retroactive, so any existing contacts may still have no title. Contact Parks Support to run this script. 









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