Full Social Security Showing In Cashiering
Description of Issue
Cashiers are able to see Customer's full Social Security Number when searching accounts and transactions.
Context
Cashiering
EERP
Payments
Cause
Within EERP, the Accounts Receivable role permissions for Access to Customer SSN's are set to Full
Resolution
Navigate to EERP > System Administration > Roles or use the Tyler Menu to search Roles.
Search/Browse for the affected AR Cashier Role.
Set Access to customer SSNs as None.
Accept.
Additional Information
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