/
Cashiering Receipt Logo Appears As A Black Box

Cashiering Receipt Logo Appears As A Black Box

Description of Issue

When printing receipts, the city logo at the top of the receipt is a black image. 

Context
  • Cashiering

  • EERP

Cause

Client is running on an outdated version of Cashiering and the uploaded Receipting logo resolution is too large.

Resolution

After resizing the image to 200x156 pixels:

  1. Navigate to Cashiering Admin > General > Receipting.

    1. Or Admin > Department > Select Department> Override Receipt.

  2. Upload the new image.

  3. Test a Cashiering reprint.

Additional Information

Confirm there are no overrides already in place, if using the General > Receipting tab.

Note: There is a defect in 2021.8 that prevents users from uploading a new image. Upgrade to Cashiering 2021.9 or higher to resolve this issue.

 

Related content

Cashiering Receipt Has Large Gap Between Logo and Item Lines
Cashiering Receipt Has Large Gap Between Logo and Item Lines
More like this
Tyler Cashiering Receipt Logo Cutoff When Printing
Tyler Cashiering Receipt Logo Cutoff When Printing
More like this
Unable to upload logo for receipts in Tyler Cashiering
Unable to upload logo for receipts in Tyler Cashiering
More like this
Signature Line is missing in receipt
Signature Line is missing in receipt
More like this
Receipts not Printing when Completing Transaction in Cashiering
Receipts not Printing when Completing Transaction in Cashiering
More like this
Cannot change print receipt quantity at the end of a transaction in Cashiering
Cannot change print receipt quantity at the end of a transaction in Cashiering
More like this