Cashiering Receipt Logo Appears As A Black Box

Description of Issue

When printing receipts, the city logo at the top of the receipt is a black image. 

Context
  • Cashiering

  • EERP

Cause

Client is running on an outdated version of Cashiering and the uploaded Receipting logo resolution is too large.

Resolution

After resizing the image to 200x156 pixels:

  1. Navigate to Cashiering Admin > General > Receipting.

    1. Or Admin > Department > Select Department> Override Receipt.

  2. Upload the new image.

  3. Test a Cashiering reprint.

Additional Information

Confirm there are no overrides already in place, if using the General > Receipting tab.

Note: There is a defect in 2021.8 that prevents users from uploading a new image. Upgrade to Cashiering 2021.9 or higher to resolve this issue.

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