Receipts not Printing when Completing Transaction in Cashiering
Description of Issue
After completing a Cashiering transaction, the receipt isn't printing automatically. It will print when selecting Reprint receipt from Virtual Tape.
Context
Cashiering
Receipt printing
Cause
The batch doesn't have the default setting Print Receipts checked off.
Resolution
To correct the current batch:
Click Modify
Toggle on Print Receipts
Click Save
To correct so future batches will have that option checked off:
Click Setup or Administration
Click Users
Choose the User that you want to update
Click on Preferences tab
Toggle on Print Receipts
Click Save
Additional Information