Receipts not Printing when Completing Transaction in Cashiering



Description of Issue

After completing a Cashiering transaction, the receipt isn't printing automatically. It will print when selecting Reprint receipt from Virtual Tape.



Context
  • Cashiering

  • Receipt printing



Cause

The batch doesn't have the default setting Print Receipts checked off.



Resolution

To correct the current batch:

  1. Click Modify

  2. Toggle on Print Receipts

  3. Click Save

To correct so future batches will have that option checked off:

  1. Click Setup or Administration

  2. Click Users

  3. Choose the User that you want to update

  4. Click on Preferences tab

  5. Toggle on Print Receipts

  6. Click Save



Additional Information