/
Cashiering Epson S9000ii-MJ printing blank receipts

Cashiering Epson S9000ii-MJ printing blank receipts

Description of Issue

When printing a receipt from Cashiering using the Epson S9000ii-mj, the receipt printer prints a blank receipt on every transaction. Checks do scan successfully in Cashiering from the printer.

Context
  • EERP

  • Cashiering

Cause

The receipt paper roll was installed backwards.

Resolution
  1. Open the printer where the receipt roll is located. Reverse the receipt roll.

  2. Open Cashiering > Virtual Tape > three vertical ellipses > Reprint.

Additional Information

The Epson S9000 devices uses a thermal (heat) printing, rather than ink. Thermal receipt printer must be installed the proper direction, as only one side is thermal on the receipt roll. The ink on these devices are for validation only, such as for checks.









Related content

Cashiering failed to generate reprint receipt
Cashiering failed to generate reprint receipt
More like this
Receipts not Printing when Completing Transaction in Cashiering
Receipts not Printing when Completing Transaction in Cashiering
More like this
Installing Epson TM-S9000 Receipt Printer for Cashiering
Installing Epson TM-S9000 Receipt Printer for Cashiering
More like this
Epson TM-9000 not auto-printing receipts in Tyler Cashiering v 2018.5.10
Epson TM-9000 not auto-printing receipts in Tyler Cashiering v 2018.5.10
More like this
Tyler Cashiering Receipt Logo Cutoff When Printing
Tyler Cashiering Receipt Logo Cutoff When Printing
More like this
Cashiering Receipt Has Large Gap Between Logo and Item Lines
Cashiering Receipt Has Large Gap Between Logo and Item Lines
More like this