Receipts are missing from the Cashiering Virtual Tape and Documents tab
Description of Issue
When finishing a transaction, in the Cashiering virtual tape, there are no receipts being stored or viewable in the Documents tab.
Context
- Cashiering
- EERP
Cause
The TCM credentials in Cashiering settings are incorrect and need to be updated.Â
Resolution
Refer to the following articles for a resolution:
Cashiering Failed to Store Documents in External System Content Manager
Additional Information