Work ticket Version displays in Client Portal as 0 when released to QA

Description of Issue

When I go to review cases associated with Work Tickets, the work ticket version displays l as 0.

Context
  • tylertech.com
  • Client Support
  • Online Support Incidents
  • Work Ticket
Cause

This is a known issue with workflow configuration.

Resolution

Please reach out to the assigned support agent on your case for the correct version the work ticket will be assigned to.

Additional Information

We anticipate resolving this issue in Q3 2024.

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