Disabling IVR long term or temporarily

Description of Issue

A site has requested to disable IVR either temporarily or long term

Context
  • Payments

  • IVR

Cause

A site has requested that we disable their IVR system. This could be done for either long term or short term periods whether it be for troubleshooting reasons or so they can easier balance end of year activity.

Resolution

Reach out to Payments Support

Additional Information

Be sure to discuss the time frame and IVR numbers that the site would like to have disabled.