Payment ID does not match Receipt Number in Receipt inquiry

Description of Issue

The Receipt Numbers in Enterprise ERP do not match the Payment ID from the External System (Tyler Cashiering, Enterprise Permits and Licensing, Resident Access, etc.). 

Context
  • Accounts Receivable 
  • Receipts (arrecinq)
  • Receipt Inquiry (arrecinq)
  • Payment Entry (arbilinq)
  • Payments Journal (arrctpst)
Cause

This is by design. The Payment ID, Batch ID, and Batch Number will differ. The numbering system in Enterprise and an External System are different. 

Resolution
  • The Batch ID field in the External System section lists the Batch ID from the External System (Tyler Cashiering, Enterprise Permits and Licensing, Resident Access, etc.). 
  • There is no searchable or displayed equivalent for Batch ID in Enterprise ERP. Enterprise ERP uses Batch Number exclusively. This is listed in the Batch field in the Receipt Information section.
  • The Batch Number field in the External System section lists the Batch Number from the External System (Tyler Cashiering, Enterprise Permits and Licensing, Resident Access, etc.). 
  • The Batch field in the Receipt Information section lists the Batch Number assigned by Enterprise ERP.
  • The Payment ID field indicates the Payment ID from the External System (Tyler Cashiering, Enterprise Permits and Licensing, Resident Access, etc.).
  • In lieu of Payment ID, Enterprise ERP uses Transaction and Receipt numbers which can be found in the Receipt Information section. 
Additional Information

If additional assistance is required, please reach out to the appropriate Accounts Receivable Support Team: How to determine the correct Accounts Receivable support team to assist with an issue