Bridgepay Cashiering - Unable to determine tender type



Description of Issue

While processing a credit card transaction, error Unable to determine Tender Type is generated.



Context
  • Tyler Cashiering

  • PayGuardian

  • BridgePay

  • Credit Card Processor



Cause

The PayGuardian URL is set up incorrectly within the Credit Card Processor settings. This can be confirmed in the error log details, which may show the incorrect URL. 



Resolution
  1. Within Cashiering, navigate to Administration > Credit Card Processors.

  2. Locate the BridgePay/PayGuardian processor settings. Select Edit.

  3. Locate the PayGuardian URL field. This should read: https://pg.bridgepaynetsecuretx.com:8443/

    1. Verify that the credentials for the PayGuardian user are correct.

  4. Save. 

Once changes are made, retry the credit card transaction. 



Additional Information