Cashiering Credit Card Reader Error: Irruption Error.



Description of Issue

When attempting a Credit Card transaction, the credit card reader is booting up with a blue screen and Irruption Error.



Context
  • Cashiering

  • Hardware

  • Payments

  • EERP



Cause

This error refers to damage to the onboard chipset, and is unfortunately not repairable. The device needs to be replaced. 



Resolution

If you purchased your card reader through a 3rd party distributor, that distributor will need to be contacted to replace the device. 


Payments Customers, please make a case with Payments Support, who can make a ticket with the Fulfillment team. Support will need the following information to process a replacement:

  1. The device serial number. 

  2. An address to ship the new device to, including a person for an attention to line, and a phone number for this contact. This address cannot be a PO box.

  3. Attach the original onboarding document received when you initially received the device. The username/password on that sheet is required to set up the new device.

  4. If the device needs to be shipped faster than ground shipping, please inform support.



Additional Information