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Error processing credit card transactions

Error processing credit card transactions



Description of Issue

Error processing cred card transactions in TC v2021.6.1.1

Error An error occurred adding a tender: Function could not be completed because no device was configured



Context
  • Tyler Cashiering v 2021.6.1.1

  • Open Edge RCM software

  • Ingenico Lane 3000 Card Reader 



Cause

Tyler Cashiering hardware console not detecting Ingenico Lane 3000 card reader 

Ingenico Lane 3000 card reader screen not displaying the default prompt Ready 



Resolution
  1. Launch RCM device configuration program

  2. Click load forms to device

  3. Click load settings to device

  4. Check for updates

  5. In Tyler Cashiering hardware console click Re-initialize 

  6. Reprocess the credit card transaction 



Additional Information

Contact the OpenEdge Tyler Cashiering Support team for assistance with the RCM software











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