Cashiering Hardware Crashes When Navigating to Another Tender
Description of Issue
When opening the Tender page when completing a transaction, click a non-check tender causes the hardware console to error.
Context
- Cashiering
- EERP
- Payments
Cause
The batch settings have Automatically Scan Checks enabled and are not hitting Cancel when moving tenders.
Resolution
When on the Check Tender page, cashiering is automatically looking for a check. The user must click Cancel before navigating to another Tender (I.E Cash or Credit Card). If Check is listed as the first Tender in Cashiering, the site can alleviate this auto-scan by selecting a default tender upon batch creation so that Check is not automatically selected upon Tender selection.
Additional Information