Rebooting Ingenico Lane 5000

Description of Issue

The Ingenico Lane 5000 device is frozen, crashed, or unresponsive

Context
  • Tyler Cashiering

  • Payments

  • Credit Cards

Cause

Device has either crashed, frozen, or became unresponsive resulting in the loss of ability to take credit card payments at a workstation or terminal.

Resolution
  1. To perform a soft reboot, Access the Admin Menu and select the Restart Terminal option.

  2. To perform a hard reboot, press and hold the # key and < (yellow key) simultaneously until the device powers off

Additional Information