Unable to export to Excel from Centrals programs - UB Central

Description of Issue

In Centrals program, Excel downloads are not completing and providing a report when the find set is large

Context
  • EERP
  • Munis
  • Utility Billing
  • Account Customer Inquiry
  • UB central
Cause

Large findset from search is causing export to time out and not produce a file

Resolution

Account Customer Inquiry contains an Excel output option when searching for a range of customers or accounts. When searching for a single account or customer that has a large data set returned MUN-486994 has been created to add an Excel ouput to Account Customer Inquiry at the account level. Until this work ticket is completed please see the work around below.

Workaround: Filter results to return a smaller find set which can then be exported, or use non-Centrals programs to pull data and export. 

Additional Information

Refer to Master Article - Unable to export to Excel from Centrals programs for other programs experiencing this issue