/
Cashiering Errors Received When Processing OpenEdge CC Payment
Cashiering Errors Received When Processing OpenEdge CC Payment
Description of Issue
Users are receiving an error when taking Credit Card Payments
Error
An error occurred adding a tender:
Error occurred while processing the credit card transaction.
Context
Tyler Cashiering
TC
Hardware Console
Credit Card Processor
OpenEdge
Cause
There is a temporary communication issue with OpenEdge. Review Cashiering logs as well as TC Hardware Console Logs for the following message:
Tyler.Cashiering.HardwareService.RequestHandler Cashiering Hardware Service Failure. Message: Error encountered while processing openedge paymentThe underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
Resolution
Contact OpenEdge Support to obtain necessary SLS/TLS Certification.
Additional Information