Tyler Cashiering unable to process credit card payments



Description of Issue

Unable to process credit card payments in Tyler Cashiering 



Context
  •  Tyler Cashiering  v2018.2.1

  • Real Time Authorization

  • Credit Card 

  • OpenEdge

  • BridgePay

  • PayGuardian 



Cause

The credit card processor is not connected in Tender Type settings.



Resolution
  1. In Tyler Cashiering, click Setup

  2. Click Tender Types

  3. Under processing, Check the the box for Real-time authorization

  4. In the processor drop-down menu, Select the credit card vendor 

  5. Click Save

  6. Sign-out of Tyler Cashiering

  7. Sign-in Tyler Cashiering   



Additional Information