Newly created batches showing as locked within Cashiering



Description of Issue

When a User creates a new batch, the active batch is showing as Locked



Context
  • Tyler Cashiering

  • TC



Cause

When the User Setting Can Access -under Batch Processing- is set to Own, a locked icon will appear on every active batch that the user creates.



Resolution
  1. Navigate to Tyler Cashiering > Administration

  2. Click Users > Find the selected user and click Edit (pencil icon)

  3. Navigate to the Permissions tab

  4. Under the Batch Processing section > Change the Can Access drop down menu to All or Same Department



Additional Information

If it is preferred that the user only access their own batches, this setting remain as Own. The lock will not affect processing.