Form physical copy is not printing correctly
Description of Issue
Form physical copy is not printing correctly but archive image is correct.
Context
- EEPR
- Munis
- DocOrigin
- TylerForms
- Printer
- Physical Copy
- Printed Copy
- pcl
- ghostpcl
- testprint.pcl
Cause
Physical printer issue
Resolution
Contact TylerForms support team or create a case via the portal
Additional Information
Physical printers used with DocOrigin Forms (TylerForms printer) must be locally installed in the forms server via TCP/IP, not shared, and using one of the 3 specific drivers: Universal PCL5, Universal PCL6 or Generic Text Only.
Test the form with a different physical printer to see if results are the same. To change the default printer: How to change the default printer for a job code