EPL Payment Missing From Munis Due to EnerGov Fee Not Being Tied To Munis Charge Code
Description of Issue
One payment from an EPL batch is missing following import into Munis
Context
- Munis
- EPL
- EnerGov
- Batch Manager
- Payment Entry
- Receipts
Cause
When an EPL fee is not tied to a charge code in Munis, import of that payment will fail
Resolution
If guidance is needed to tie an EPL fee to an existing Munis charge code, a case will need to be opened with Enterprise Permitting and Licensing Support.
For guidance on Munis charge code setup, see How to setup Munis charges codes to use with EnerGov
Once the EPL fee is tied to the Munis charge code, the payment(s) that failed will need to be imported via Batch Manager in a new batch
Additional Information
Review Online Transactions Report By Batch Number and Payment Date or Export Batch XML from EPL EnerGov and review to identify the payment(s) missing charge code(s)