Add Online Support Incident portal super user access for additional site

Description of Issue
  • Our Super User also need access to all cases for another account entity or location.
  • I am a Super User for the City, but I also need be a Super User for the Police Department.
  • I work for the county and my co-worker works for the department of health and we cannot see each other's cases in the portal.
  • I need to be a portal superuser for more than one account.
  • As a Portal Admin I need to be able to access contacts for the accounts associated with my main account.
Context
  • Online Support Incidents
  • tylertech.com
  • Client Support
Cause
  • By default, portal Super Users and Portal Admins are set up for super user access to the organization they had listed during registration.
  • Access to other shared entities must be requested.
  • Superuser access to a parent or child account does not automatically grant access to a corresponding child or parent account.
Resolution

Additional organization accounts can be requested. Contact any support team for further assistance and reference this article in your case.

Additional Information

Looking for more information on the Online Support Incidents portal? Check out the Master Article - Online Support Incidents for additional articles.