Looking for a table for support portal categories to be able to duplicate for internal help desk



Description of Issue

Looking for a table of all possible categories when creating a support case via the portal. 



Context
  • Enterprise ERP

  • EERP



Cause

With the rebranding of Tyler products the internal help desk categories for sites may no longer match. 



Resolution

The major changes for Enterprise ERP include combining revenues into one category and grouping civic services modules.

Product Group

Modules

Enterprise Financial Management

Core Financial Modules
Vendor Access
Vendor Self Service

Enterprise Human Resources Management

Payroll and Human Resources
Employee Access
Employee Self Service

Time & Attendance

Time & Attendance powered by Executime

Enterprise Revenue Management

Cashiering
Payments
Community Development (Permits/Licenses/Parking Tickets/Stickers)
General Billing
Tax and Delinquent Processing
Resident Access
Citizen Self Service

Enterprise Utilities

Utility Billing
Utilities Access

Civic Services

Asset Management / MyCivic / Parks & Rec

Analytics & Reporting

Hub (not related to a specific product)
Tyler Reporting Services
Business Objects / Crystal Reporting

Content Management

Content Management (not related to a specific product)

Forms

Forms (not related to a specific product)

TSM OnPrem

Self-hosted system environment needs (contract based)

TSM SaaS

Tyler hosted system environment needs




Additional Information

Tyler support staff will always route your case to the best team for service.