/
Drivers License does not appear in UB Central

Drivers License does not appear in UB Central



Description of Issue

The Driver License for an account is not visible UB Central 



Context
  • UBCIS

  • UB Central 

  • Roles



Cause

The WSUSER Role does not have access to view driver's licenses. 



Resolution

To update the permissions for that role use the following steps

  1. Navigate in the Menu to System Administration > Security > Roles

  2. Search then in Role Key enter WSUSER or equivalent for site 

  3. Accept

  4. Click Account Receivable folder under the Property Revenues section.

  5. Click Update.

  6. Set the Access to customer drivers license to Full.

  7. Click Accept.



Additional Information












Related content

Update WSUSER Permissions to Import Web Payments
Update WSUSER Permissions to Import Web Payments
More like this
Centrals Programs not finding data and adding records as wsuser
Centrals Programs not finding data and adding records as wsuser
More like this
What is the wsuser
What is the wsuser
More like this
Customer Name missing Utilities program
Customer Name missing Utilities program
More like this
No Bills Show in Citizen Self Service
No Bills Show in Citizen Self Service
More like this
Cashiering Error Encountered While Performing Search in External System Munis - WS User Authentication Failed
Cashiering Error Encountered While Performing Search in External System Munis - WS User Authentication Failed
More like this