Drivers License does not appear in UB Central
Description of Issue
The Driver License for an account is not visible UB CentralÂ
Context
UBCIS
UB CentralÂ
Roles
Cause
The WSUSER Role does not have access to view driver's licenses.Â
Resolution
To update the permissions for that role use the following steps
Navigate in the Menu to System Administration > Security > Roles
Search then in Role Key enter WSUSER or equivalent for siteÂ
Accept
Click Account Receivable folder under the Property Revenues section.
Click Update.
Set the Access to customer drivers license to Full.
Click Accept.
Additional Information