Tyler Deploy Unable to Connect to This Machine

Description of Issue

In Tyler Deploy on the Infrastructure Management page, after clicking Check Health for a specific server, it says: Unable to connect to this machine.

It may also say: There was a problem communicating with this machine

Context
  • Tyler Deploy
  • Health Check
  • Server management
Cause

Tyler Deploy is unable to successfully connect to the OctopusDeploy Tentacle service on the target server.

Resolution
  1. Connect to the target server
  2. Open Services
  3. Locate the OctopusDeploy Tentacle service
    1. If it is running, right click the service and click Restart
    2. If it is stopped, right click the service and click Start
  4. Re-run the Check Health option for the server in Tyler Deploy
  5. If it continues to fail, verify the required TCP Firewall Ports are open on the server
    1. Octopus Tentacle Network Requirements
Additional Information

If further assistance is needed, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal.