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No email for support portal comments

No email for support portal comments



Description of Issue

Not receiving an email when comments have been added to my cases.

Not getting emails for my incidents updates.



Context
  • Online Support Incidents

  • Client Support

  • Email



Cause

Email is blocked by email server settings.



Resolution

Please ensure the email address dynamicscrm@tylertech.com is not blocked by the email server rules.



Additional Information

All case updates directed to clients will be sent by the email address dynamicscrm@tylertech.com.

Please refer to our Master Article - Online Support Incidents for all additional topics.