How to login after an upgrade



Description of Issue

How do I login after upgrading to a new version of Munis?



Context
  • Enterprise ERP (EERP)

  • Munis v2017+

  • Software as a Service (SaaS)

  • Deployment

  • Upgrade

  • SaaS Dashboard

  • Client Launcher

  • Genero Desktop Client (GDC)

  • Hub



Cause

SaaS Clients on versions 11.3 and older used the Client Launcher or the Genero Desktop Client to access either the Dashboard or Desktop interface.  The Client Launcher redirects to the SaaS Dashboard website, which outlines a URL link to each environment.



Resolution

In newer versions of EERP (2017+), which utilize Hub, users will need to go to the specific URL for each environment provided within the upgrade completion email.



Additional Information