Employee paid deduction pulled into payroll with no Taken amount



Description of Issue

A new deduction for union dues was pulled into payroll for an employee with the correct Employee Amount, but no amount was Taken. 



Context
  • Payroll

  • Payroll Start and Status

  • Earnings and Deductions

  • Employee Deductions



Cause

When entering the deduction, the Prenote flag was checked by accident. This is generally only used for Direct Deposit deductions. 



Resolution

If the Payroll is still open and the Employee Update has not yet been processed, the deduction can be updated and then deleted/re-added in Payroll.

  1. Navigate to Payroll>Employee Maintenance>Employee Deductions.

  2. Search for Employee and Deduction Code. Click Accept.

  3. Click Update. 

  4. Uncheck Prenote flag checkbox.

  5. Click Accept.

  6. Navigate to Payroll>Payroll Processing>Payroll Start and Status.

  7. Click Earnings and Deductions. Confirm Active Warrant.

  8. Search for Employee. Click Accept.

  9. Click Withholding Tab. 

  10. Click Update.

  11. Click on Deduction line and click Delete. Click Accept.

  12. Click Add. Enter Deduction information. Confirm that Deduction Gross and Employee Amount are correct.

  13. Click Accept. 




Additional Information

If the payroll is already complete, the deduction can be manually adjusted in the next payroll to process the amount not taken.Â