Void function not available in Cashiering
Description of Issue
When attempting to void a transaction in Tyler Cashiering, the void button appears grey and cannot be used.
Context
Tyler Cashiering
Cause
The user does not have an active batch.
Resolution
Select Resume or Create a batch in order to allow the function to be usable.
Additional Information
Ensure the following setting is enabled:
Administration > Users > Transaction Security
Enable Can void payments in closed batches.
Save.