/
Allow Select Tender is disabled

Allow Select Tender is disabled



Description of Issue

Cashiering not communicating with PayGuardian

Error: Allow Select Tender is disabled 



Context
  • Tyler Cashiering

  • PayGuardian

  • Bridgepay



Cause

The error is referring to a setting in PayGuardian.



Resolution
  1. Login to the Payguardian client application using as administrative account

  2. In the PayGuardian client application, click Settings

  3. In Settings, click the General sub-tab

  4. Check the checkbox next to Allow Select Tender

  5. Click Save



Additional Information

Refer to the Cashiering Help Menu for further guidance on setup and installation.











Related content

Bridgepay Cashiering - Unable to determine tender type
Bridgepay Cashiering - Unable to determine tender type
More like this
BridgePay Credit Card Transactions Not Approved in Cashiering
BridgePay Credit Card Transactions Not Approved in Cashiering
More like this
Unable to Process Credit Cards through BridgePay without Card Reader
Unable to Process Credit Cards through BridgePay without Card Reader
More like this
Failed to encrypt the value on Cashiering Credit Card Transactions
Failed to encrypt the value on Cashiering Credit Card Transactions
More like this
Cashiering/BridgePay Credit Card Processing Results in Invalid Card Data error
Cashiering/BridgePay Credit Card Processing Results in Invalid Card Data error
More like this
An Error Occurred Adding a Tender - Cascade Void
An Error Occurred Adding a Tender - Cascade Void
More like this