/
BridgePay Credit Card Transactions Not Approved in Cashiering
BridgePay Credit Card Transactions Not Approved in Cashiering
Description of Issue
When trying to process a credit card transaction, you receive the following error:
Credit card authorization not approved. There is an error communicating with the Tyler Cashiering Hardware Console. Please restart the Console
Context
Cashiering
Credit Cards
BridgePay
Cause
Issue connecting to the PayGuardian application
Resolution
Ensure the user account that is logged into PayGuardian matches the credit card processor being used in Cashiering
If correct account is logged in, restart the PayGuardian service on the affected workstation
Additional Information
, multiple selections available,
Related content
Cashiering/BridgePay Credit Card Processing Results in Invalid Card Data error
Cashiering/BridgePay Credit Card Processing Results in Invalid Card Data error
More like this
Unable to Process Credit Cards through BridgePay without Card Reader
Unable to Process Credit Cards through BridgePay without Card Reader
More like this
Tyler Cashiering Hardware Service Failure. Error Unauthorized User is locked - Unauthorized Username password is invalid
Tyler Cashiering Hardware Service Failure. Error Unauthorized User is locked - Unauthorized Username password is invalid
More like this
Tyler Cashiering unable to process credit card payments
Tyler Cashiering unable to process credit card payments
More like this
Bridgepay Cashiering - Unable to determine tender type
Bridgepay Cashiering - Unable to determine tender type
More like this
An Error Occurred Adding a Tender - Cascade Void
An Error Occurred Adding a Tender - Cascade Void
More like this