Tyler Form report not printing or emailing

Description of Issue

When process the DocOrigin form via the TylerForms printer, the Report is no longer printing or emailing.

Context
  • EERP
  • Munis
  • DocOrigin
  • Report
  • Print Report
  • Email Report
  • TylerForms
  • !TF
Cause

Configuration file is not set to Print or Email the Report.

Resolution

Please contact Tyler Forms support or create a new case via the portal.

Additional Information