TPAR - User Unable to Log In

Description of Issue
  • Attempting to log in with site email gives the following error message: You do not have a linked Tyler Parks and Rec Account and we could not find a Tyler Parks and Rec account with a matching email address.  

  • Can't log into TPAR.

  • Unable to Log into Tyler Parks & Rec.

  • Error message accompanied by picture of a bicycle.

Context
  • TPAR

  • Tyler Parks & Rec

  • Parks and Recreation

Cause

User must create a corresponding profile in Parks & Rec which matches the email used to log into their external system.

Resolution
  1. Log into TPAR using an Administrator's account credentials.

    1. If no site Administrator exists in the system, contact Parks & Rec Support.

  2. Navigate to Administration>System Setup>Users.

  3. If a User record already exists for this user, click the Edit icon.

    1. Verify email address matches email used to log into external system.

    2. Ensure Active is selected.

    3. Save.

  4. If a User record does not exist for this user, click Create.

    1. Choose the User Role for this user.

    2. Enter their First Name, Last Name, and Email Address.

      1. Email address must match the email used to log into external system.

    3. Ensure Active is selected.

    4. Save.

Additional Information

If no User accounts exist for a Test or Train environment, they can be added individually with this method, or you can copy your Prod database to these environments. Please reach out to TSM Support to perform this process.

Â