TPAR Email already in use

Description of Issue

A citizen is unable to register for a portal account, receiving the message that they already have an account. In Contacts in the admin portal, there is no record of a portal account existing. When the option Create Portal Account is selected, the message Email already in use appears. 

Context
  • TPAR

  • Parks & Rec

  • Tyler Parks and Recreation

Cause

This can sometimes occur when an account is deleted and recreated multiple times by the citizen, or if the account was recently merged with another contact. In these instances, a still-active portal account is linked to a deleted contact. 

Resolution

Contact Parks & Rec Support, who can investigate the issue in your database. Support will need the last name and email of the Contact receiving the error. 

Additional Information

Support will not reach out to the citizen directly, but the email must be used to search within the database.