Cant find batches in Payments Journal

Description of Issue

Specific released batches not showing up when searching for them in Payments Journal.

Context
  • Accounts Receivable

  • Payment Batches

  • Payments Journal

Cause

The relevant Batch Type is not selected on the program's General tab when performing the search.

Resolution
  1. Navigate to General Revenues > Payment Processing > Payments Journal.

  2. Start on the General tab, and click Search.

  3. Review the selected Batch Types to ensure the ones relevant to the search are checked off.

  4. Enter the Search criteria and click Accept.

  5. Click into the Batches tab to review the list of batches returned by the search.

Additional Information

Even when searching by a correct, specific batch number, it will not return in a search where the corresponding Batch Type was not checked off.

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