Error Printing Checks with Ready Forms in AP Payment Manager - A Time out error occurred while polling results

Description of Issue

Error Printing check in AP Payment Manager

 A Time out error occurred while polling results

Context
  • EERP 

  • Accounts Payable 

  • AP Payment Manager 

  • Ready Forms 

Cause

Ready Forms report file names have all been used. 

Resolution

To determine if all rfreport file names have been used please do the following: 

  1. From the Munis Menu, navigate to System Administration>Printer / Device Administration> Saved Reports

  2. Click Search

  3. In the Report File Name field, enter the program name mentioned in the error message (usually an 8-letter string) followed by an asterisk*

  4. Enter  rfreport*

  5. Click Accept
    a. If all report names have been used they will need to be deleted. 

  6. Click Mass Delete Reports

  7. Click Select All

  8. Click Accept

  9. In the Confirm Purge pop-up window, click Yes, Purge

  10. Go back to AP Payment Manager and print the checks. 

If this does not work please contact the EERP Accounts Payable Support team. 

We have open work ticket MUN-476315 to address the report warning not surfacing in AP Payment Manager. 

Additional Information