Okta There was an unsupported response from server

Description of Issue

When users log into a Tyler product with Okta they get the error There was an unsupported response from server.

Context
  • Okta
  • TID-W
  • Active Directory
Cause

Okta AD Agent lost connection to Active Directory services

Resolution
  • Verify Okta AD Agent Windows service is running
  • Update local Active Directory services if applicable
  • After Okta AD Agent communication is re-established, clear browser cache and try logging in again
  • If the above steps do not lead to a resolution of the issue, please contact TSM Support through the Support Portal
Additional Information

If users get the error Unable to sign in, have user clear browser cache for all time, open a fresh browser window, then log back in to test.

Master Article - Clear Browser Cache