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Employee is not being applied to the Geofence

Employee is not being applied to the Geofence

Description of Issue

The employee is using the mobile site to clock in/out but it is not applying the Geofence that was setup.

Context
  • ExecuTime

  • Time & Attendance

  • Geofence

Cause

The user was in a department that was not setup for Geolocation Policy

Resolution

In order for the employee be tracked by the Geofence:

  1. Navigate to System Admin

  2. Select Polices & Rules Engine

  3. Select Geolocation Policy

  4. Click the + mark to add a new Geolocation Policy

  5. Insert Name of policy

  6. Select the drop-down for Geolocation Policy Type → Select which type you want to apply to this department

  7. Select the drop-down for the Geofence Restrictions → Select which Geofence to apply to this policy

  8. Select the preferences for who this policy should apply to under Policy Applies To

  9. Click Save

Additional Information










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