Total Due Not Reflecting Overpayment
Description of Issue
Bill looks out of balance because overpayment is not showing in total due.Â
One user shows bill as due when another user does not.
Overpayment not being included in total due column.
Context
General Revenues
NSF
Bill Inquiry
Cause
AR User Preferences did not have a setting checked in Bill Inquiry.
Resolution
Make sure the checkbox that reads 'Include credit balances in due now amounts' is checked. You can check this setting by:
Navigate to the Bill Inquiry program either by searching or using the following path: General Revenues > Payment Processing > Bill Inquiry
Click Preferences in the top ribbon.
Select Update
Under Preferences, check off the one that reads 'Include credit balances in due now amounts.'
Click Accept
Additional Information