How to Prevent Second Page Print on Standard Template Checks ReadyForms

Description of Issue

Site indicates an unnecessary second page is printing when processing checks.

Context
  • ReadyForms

  • Standard Template

  • Enterprise Forms

  • Configuration Options

  • Layout

  • Checks

Cause

Improper layout was being selected which was causing Duplex printing on the form.

Resolution

1. In Munis, navigate to Enterprise Forms Administration (Tyler Menu > Forms > Enterprise Forms Administration).

2. In Enterprise Forms Template Configuration, access the proper check template (ex. Accounts Payable > Accounts Payable Check > Templates).

3. Select the template needed to be changed. Under Configuration Options click the dropdown for the Layout option and select Bottom Cut.

4. Save the change that was made to the template and reprocess the check.

Additional Information