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TPAR - A user already exists with user name

TPAR - A user already exists with user name



Description of Issue
  • Error message: a user already exists with user name xxx@xxx.xxx appears in TPAR System Log every 10th of a second.

  • Attempting to open System Log results in an error.



Context
  • TPAR

  • Parks & Rec

  • Tyler Parks and Recreation

  • Cashiering



Cause

If a user account is created in Cashiering after it is created in Parks & Rec, this error message will begin to generate repeatedly.



Resolution

Parks & Rec

  1. Navigate to Administration > System Setup > System Log.

  2. Note the username/s referred to in the error messages. 

  3. Navigate to Administration> System Setup > Users.

  4. Find the user referenced in the error message. Screenshot their credentials if necessary. 

  5. Click the trashcan to delete their user account.

  6. Click Create.

  7. Enter user's first name, last name, and email address.

  8. Set User Role.

  9. Set to Active.

  10. Save.

Cashiering

  1. Navigate to Administration > User Settings.

  2. Locate the affected user/s. Edit.

  3. In the Username Override tab, enter their email into the Parks & Recreation field.

  4. Save.



Additional Information












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