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Charge codes missing in Cashiering post upgrade

Charge codes missing in Cashiering post upgrade

Description of Issue

After upgrading Cashiering, there are no charge codes in the description field. 

Context
  • Cashiering

  • Enterprise ERP

  • ERP

  • Charge Codes

Cause

Access password or Endpoint Address is incorrect in Cashiering External System Settings.

Resolution

To correct Access password:

  1. Log into Cashiering with an administrator account

  2. Navigate to Administration External Systems

  3. Click the pencil edit icon for Enterprise ERP/Munis

  4. Enter correct wsuser password

  5. Click Save

To correct Endpoint Address

  1. Log into Cashiering with an administrator account

  2. Navigate to Administration > External Systems > Munis

  3. Click Edit

  4. Verify that the Endpoint Address matches the Munis web service URL

    1. Munis Web Service URL Location

  5. If the endpoint address doesn't match, enter the correct web service URL into this field and click Save

  6. Validate the connection

    1. Navigate to Home

    2. Select yellow plus sign to Create Batch

    3. Select Create

    4. Select General Billing or Miscellaneous from drop-down menu

    5. Select Customer Name

    6. Type *John*

    7. Data should populate, or if no customers are found the search will return NO RESULTS which is a valid test 

Additional Information