Master Article - Charge Codes Missing in Cashiering
Description of Issue
This article is a collection of resources to aid in troubleshooting charge codes missing from Cashiering.
Context
- Cashiering
- Enterprise ERP
- EERP
- Charge Codes
Cause
Charge codes may not be present in Cashiering when Cashiering and EERP are not properly integrated. This can be affected by User settings, External System settings, or EERP AR Charge Code settings.
Resolution
- Tyler Cashiering - No misc. charge codes appear
- Unable to see Miscellaneous Charge Codes in Cashiering
- User does not have permissions to pay Bill with AR Code in Cashiering
- Misc Items Codes Not Syncing from Munis to Cashiering
- Tyler Cashiering No Values In Description Field
- Charge codes missing in Cashiering post upgrade
- User cant access charge codes
- Cannot see Animal License charge codes in drop down
- Cashiering Error Encountered While Defining Data Entry Fields for External System - Unable to connect to the remote server
Additional Information