GB Deposit Exists But Has No Amount Available to Apply

Description of Issue

In Apply Deposits, General Billing Deposit is found but shows an available amount of zero. 

AR Customer record has receipt for GB Deposit, but it can't be applied to bills. 

Context
  • Enterprise ERP

  • Accounts Receivable Customers

  • GB Deposit

  • Apply Deposits

Cause

The targeted deposit is being held, indicated by the Hold? checkbox.

Held deposits are not available to be used. 

Resolution
  1. Navigate to General Revenues > Accounts Receivable > Setup > Customers.

  2. Click Search and pull up the relevant Customer record.

  3. Click into the General Billing tab.

  4. Click Update on the toolbar, and uncheck the Hold? checkbox next to the deposit receipt.

  5. Click Accept to save the change.

  6. The deposit will now be available to use. 

Additional Information