Enabling disabled accounts in Content Manager

Description of Issue

How do I enable disabled accounts in Content Manager?

Why can't I sync permissions for certain users into Content Manager?

Context
  • Content Manager

  • CM

  • Permissions

  • Client Support

Cause

Accounts have been manually disabled in the Content Manager client

Resolution
  1. Log into the Content Manager full client

  2. Navigate to Administration > Security Manager

  3. Click the Show Inactive Users icon in the top right (hover over icons for description text)

  4. Double click the user record that needs to be enabled

  5. Check off the Active box

  6. If required, rerun the user permission sync from your integrating application.

Additional Information