Contact Notes Not Showing in UB Central
Description of Issue
When the user goes into UB Central they are not seeing the contact notes that were created in the Accounts program that has notes in them
Context
UBCIS
Utility Billing CIS
UB Central
Contact Notes
Cause
There may not be any timestamps for notes.
Resolution
Please contact Utility Billing Support or log a case via the Online Support Client Portal.
Additional Information
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