How To Restart a Clock Remotely
Description of Issue
Clock needs to be restarted remotely
Context
- ET
- ExecuTime
- Timeclock
- TouchTime
Cause
No local support staff is available to restart the clock.
Resolution
- Launch VNC (can be found at C:\Client Specific\System\Support\VNC-Viewer-6.0.1-Windows-64bit.exe) from ExecuTime server.
- Enter the clock IP in the address bar
- Enter the VNC password
- Don't have a record of this password? Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article
- Once logged into the Clock Emulator screen select the Settings icon in upper right corner and login again with the same password
- An Emulator Settings pop up box will open, select the System tab
- In the Select Option drop down list choose Restart
Additional Information