How To Restart a Clock Remotely

Description of Issue

Clock needs to be restarted remotely

Context
  • ET
  • ExecuTime
  • Timeclock
  • TouchTime
Cause

No local support staff is available to restart the clock.

Resolution
  1. Launch VNC (can be found at C:\Client Specific\System\Support\VNC-Viewer-6.0.1-Windows-64bit.exe) from ExecuTime server.
  2. Enter the clock IP in the address bar
  3. Enter the VNC password
    1. Don't have a record of this password? Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article
  4. Once logged into the Clock Emulator screen select the Settings icon in upper right corner and login again with the same password
  5. An Emulator Settings pop up box will open, select the System tab
  6. In the Select Option drop down list choose Restart
Additional Information